PT-2022-28986

تاريخ النشر

2022-03-18

·

تاريخ التحديث

2022-03-18

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.16.8 through v5.16.12
Description A potential issue exists in the snd soc put volsw() function, where shift tested values are not properly handled. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.16.8 through v5.16.12, update to version v5.16.13 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1000712
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾