PT-2022-30533

تاريخ النشر

2022-04-24

·

تاريخ التحديث

2022-04-24

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.16 through 5.4.188
Description The issue concerns an uninitialized flag for AV/C deferred transactions in the firewire-lib component of ALSA. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions 3.16 through 5.4.188, update to version v5.4.189 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1002260
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾