PT-2022-30634

تاريخ النشر

2022-04-24

·

تاريخ التحديث

2022-04-24

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.16 through 4.19.237
Description The issue is related to an uninitialized flag for AV/C deferred transactions in the firewire-lib component of ALSA. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 3.16 through 4.19.237, update to version v4.19.238 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1002361
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾