PT-2022-31252
تاريخ النشر
2022-06-28
·
تاريخ التحديث
2022-06-28
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions v5.17 through v5.17.14
Description
The issue is related to a 32bit overflow in the watchdog component, specifically in the rzg2l wdt module. This problem was introduced in version v5.17 and is fixed in version v5.17.15. The actual impact and potential for attack have not been fully determined.
Recommendations
For Linux Kernel versions v5.17 through v5.17.14, update to version v5.17.15 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾