PT-2022-31537

تاريخ النشر

2022-06-28

·

تاريخ التحديث

2022-06-28

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 4.11 through 5.15.33
Description The issue is related to a possible overflow on the first minor variable in the nbd dev add() function. This potential security issue was introduced in version 4.11 and is fixed in version 5.15.34. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 4.11 through 5.15.33, update to version 5.15.34 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1003274
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾