PT-2022-31604

تاريخ النشر

2022-06-28

·

تاريخ التحديث

2022-06-28

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.10 through v5.15.45
Description A potential security issue exists due to an error in setting the return value when MSI DMA mapping fails. The actual impact and likelihood of an attack have not been confirmed.
Recommendations For Linux Kernel versions v5.10 through v5.15.45, update to version v5.15.46 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1003341
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾