PT-2022-32530

تاريخ النشر

2022-07-31

·

تاريخ التحديث

2022-07-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.12 through v5.18.7
Description The issue is related to a problem in the perf arm-spe functionality, where it incorrectly sets a data source for non-memory operations. The actual impact and potential for attack have not been fully determined.
Recommendations For Linux Kernel versions v5.12 through v5.18.7, update to version v5.18.8 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1004268
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾