PT-2022-32561

تاريخ النشر

2022-07-31

·

تاريخ التحديث

2022-07-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v4.7 through v5.18.5
Description The issue is related to a refcount leak in the gic populate ppi partitions function. It was introduced in version v4.7 and fixed in version v5.18.6. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v4.7 through v5.18.5, update to version v5.18.6 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1004299
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾