PT-2022-32575

تاريخ النشر

2022-07-31

·

تاريخ التحديث

2022-07-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15 through v5.18.5
Description The issue is related to an array overflow warning in the ioctl linux.c file of the r8188eu staging driver. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.15 through v5.18.5, update to version v5.18.6 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1004313
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾