PT-2022-35420

تاريخ النشر

2022-11-14

·

تاريخ التحديث

2022-11-14

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.1 through v5.10.152
Description A potential issue exists in the async command interface of the net/mlx5 driver, which may lead to a use-after-free scenario. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.1 through v5.10.152, update to version v5.10.153 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1007165
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾