PT-2022-4000

CVE-2022-21551

·

تاريخ النشر

2022-07-19

·

تاريخ التحديث

2022-07-25

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Oracle GoldenGate versions prior to 21.7.0.0.0 Oracle GoldenGate versions prior to 19.1.0.0.220719
Description The issue is related to insufficient input validation in the Oracle GoldenGate component, allowing a remote attacker to potentially execute arbitrary code. The vulnerability can be exploited via HTTP and requires human interaction from a person other than the attacker. Successful attacks can result in the takeover of Oracle GoldenGate.
Recommendations For Oracle GoldenGate versions prior to 21.7.0.0.0, update to version 21.7.0.0.0 or later. For Oracle GoldenGate versions prior to 19.1.0.0.220719, update to version 19.1.0.0.220719 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾