PT-2022-4137

CVE-2022-31655

·

تاريخ النشر

2022-07-12

·

تاريخ التحديث

2022-07-16

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions VMware vRealize Log Insight versions prior to 8.8.2
Description The issue is related to a stored cross-site scripting vulnerability due to improper input sanitization in alerts, which can allow a remote attacker to conduct cross-site scripting attacks. This is caused by a lack of protection of the web page structure.
Recommendations For versions prior to 8.8.2, update to version 8.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to alerts to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾