PT-2022-5165
CVE-2022-21611
·
تاريخ النشر
2022-10-18
·
تاريخ التحديث
2024-08-30
الوصف من
CVSS 2.0
4.6
متوسطةالمقاييسAV:L/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
MySQL Server versions 8.0.30 and prior
Description
The issue is related to insufficient input validation in the InnoDB component of the MySQL Server product. It allows a high-privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.
Recommendations
For versions 8.0.30 and prior, update to a version later than 8.0.30 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾