PT-2022-5769
CVE-2022-0443
·
تاريخ النشر
2022-01-31
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Vim versions prior to 8.2
Description
The issue is related to a use after free error in the Vim text editor, specifically when using the :lopen and :bwipe commands. This can allow a remote attacker to access confidential data, compromise its integrity, and cause a denial of service.
Recommendations
For versions prior to 8.2, update to version 8.2 or later to resolve the issue. As a temporary workaround, consider avoiding the use of the :lopen and :bwipe commands until a patch is available. Restrict access to sensitive data when using affected versions of Vim to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾