PT-2022-6128

CVE-2021-41018

·

تاريخ النشر

2022-02-01

·

تاريخ التحديث

2022-02-04

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FortiWeb versions 6.4.1 and below FortiWeb versions 6.3.15 and below
Description The issue exists due to improper neutralization of special elements used in an operating system command, allowing for os command injection. This can be exploited by a remote attacker using a specially crafted HTTP request to execute unauthorized code or commands.
Recommendations For FortiWeb versions 6.4.1 and below, update to a version above 6.4.1 to resolve the issue. For FortiWeb versions 6.3.15 and below, update to a version above 6.3.15 to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable os command injection functionality until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾