PT-2022-6246

CVE-2022-0073

·

تاريخ النشر

2022-10-27

·

تاريخ التحديث

2025-03-19

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions OpenLiteSpeed Web Server versions 1.7.0 through 1.7.16.1 LiteSpeed Web Server versions 1.7.0 through 1.7.16.1
Description The issue is related to improper input validation, which allows command injection. This can be exploited by a remote attacker to execute arbitrary code.
Recommendations For OpenLiteSpeed Web Server versions 1.7.0 through 1.7.16.1, update to version 1.7.16.1 or later. For LiteSpeed Web Server versions 1.7.0 through 1.7.16.1, update to version 1.7.16.1 or later. As a temporary workaround, consider restricting access to the dashboard to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾