PT-2022-7041

CVE-2022-0149

·

تاريخ النشر

2022-01-10

·

تاريخ التحديث

2022-02-10

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions WooCommerce Stored Exporter WordPress plugin versions prior to 2.7.1
Description The issue is related to a Reflected Cross-Site Scripting (XSS) vulnerability in the woo ce admin page, which occurs due to insufficient neutralization of special elements during page processing. This vulnerability can be exploited by a remote attacker to conduct cross-site scripting attacks.
Recommendations For versions prior to 2.7.1, update to version 2.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the woo ce admin page until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾