PT-2022-7043
CVE-2022-0148
·
تاريخ النشر
2022-01-07
·
تاريخ التحديث
2022-02-10
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
The All-in-one Floating Contact Form, Call, Chat, and 50+ Social Icon Tabs WordPress plugin versions prior to 2.0.4
Description
The issue is related to a reflected XSS vulnerability on the my-sticky-elements-leads admin page. This vulnerability can be exploited by a remote attacker to conduct cross-site scripting attacks. The vulnerability is due to the lack of protection measures for the web page structure.
Recommendations
For versions prior to 2.0.4, update to version 2.0.4 or later to resolve the issue.
As a temporary workaround, consider restricting access to the my-sticky-elements-leads admin page until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾