PT-2022-7144

CVE-2022-0533

·

تاريخ النشر

2022-02-08

·

تاريخ التحديث

2022-03-11

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions The Ditty (formerly Ditty News Ticker) WordPress plugin versions prior to 3.0.15
Description The issue is related to a Reflected Cross-Site Scripting (XSS) vulnerability. It exists due to insufficient protection of the web page structure, allowing a remote attacker to conduct an XSS attack.
Recommendations For versions prior to 3.0.15, update to version 3.0.15 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾