PT-2022-7365
CVE-2022-43705
·
تاريخ النشر
2022-11-23
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
9.4
حرجةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:N
Name of the Vulnerable Software and Affected Versions
Botan versions prior to 2.19.3
Description
The issue is related to a certificate verification error in the Botan C++ cryptographic library, allowing a remote attacker to forge OCSP responses. This problem was introduced in Botan version 1.11.34.
Recommendations
For versions prior to 2.19.3, update to version 2.19.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of certificate verification functions until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾