PT-2022-7389

CVE-2022-38900

·

تاريخ النشر

2022-08-24

·

تاريخ التحديث

2026-10-16

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions decode-uri-component version 0.2.0 Confluence Data Center versions 7.0.1 through 9.0.x
Description The issue is related to improper input validation, which can result in a denial of service (DoS). This can be exploited by a remote attacker, allowing them to disrupt service availability. The vulnerability has a high impact on availability but does not affect confidentiality or integrity. It requires no user interaction to be exploited.
Recommendations For decode-uri-component version 0.2.0, at the moment, there is no information about a newer version that contains a fix for this vulnerability. For Confluence Data Center versions 7.0.1 through 9.0.x, upgrade to Confluence Data Center 9.1.0 or a later version to resolve the issue. If upgrading to version 9.1.0 or later is not possible, upgrade to a release greater than or equal to 9.1.0.
قابلية الاستغلال
استغلال
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-W573-4HG7-7WGQ
ALSA-2023:1743
ALSA-2023:6316
AZL-44976
CESA-2023_1743
CLSA-2026-1790610952
CLSA-2026-1790611274
CLSA-2026-1792125039
RHSA-2023:1533
RHSA-2023:1742
RHSA-2023:1743
RHSA-2023_1743
RHSA-2023:1744
RHSA-2023:6316
RHSA-2023_6316
RLSA-2023:1743
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾