PT-2022-7600
CVE-2022-3520
·
تاريخ النشر
2022-10-14
·
تاريخ التحديث
2026-10-16
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Vim versions prior to 9.0.0765
Description
The issue is related to a heap-based buffer overflow in the Vim text editor, specifically in the
inc function. This allows an attacker to access confidential data, compromise its integrity, and cause a denial of service.Recommendations
For versions prior to 9.0.0765, update to version 9.0.0765 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive data and functions within Vim until the update can be applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾