PT-2022-9411

CVE-2021-23556

·

تاريخ النشر

2022-02-07

·

تاريخ التحديث

2022-03-23

الوصف من

CVSS 3.1
8.0
عالية
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions guake versions prior to 3.8.5
Description The issue is related to the exposure of execute command and execute command by uuid methods via the d-bus interface, allowing a malicious user to run an arbitrary command. Exploitation requires the user to have installed another malicious program that can send dbus signals or run terminal commands.
Recommendations For versions prior to 3.8.5, update to version 3.8.5 or later to resolve the issue. As a temporary workaround, consider disabling the execute command and execute command by uuid methods via the d-bus interface until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-7X48-7466-3G33
ALT-PU-2022-1224
PYSEC-2022-165
SNYK-PYTHON-GUAKE-2386334
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾