PT-2022-9453
CVE-2021-24707
·
تاريخ النشر
2022-02-01
·
تاريخ التحديث
2022-02-04
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Learning Courses WordPress plugin versions prior to 5.0
Description
The issue concerns the lack of sanitization and escaping of the Email PDT identity token settings, which could allow high-privilege users to perform cross-Site Scripting attacks. This is possible even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 5.0, update to version 5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Email PDT identity token settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾