PT-2022-9455
CVE-2021-24733
·
تاريخ النشر
2022-01-24
·
تاريخ التحديث
2022-02-04
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WP Post Page Clone WordPress plugin versions prior to 1.2
Description
The issue allows users with a role as low as Contributor to clone and view other users' draft and password-protected posts, which they cannot view normally.
Recommendations
For WP Post Page Clone WordPress plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾