PT-2022-9472

CVE-2021-24821

·

تاريخ النشر

2022-03-07

·

تاريخ التحديث

2022-03-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Cost Calculator WordPress plugin versions prior to 1.6
Description The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks. This can be done via the Description fields of a Cost Calculator > Price Settings, which gets injected on the edit page as well as any page that embeds the calculator using the shortcode. Additionally, the Text Preview field of a Project is vulnerable, with injected content appearing on the edit project page.
Recommendations For versions prior to 1.6, update to version 1.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾