PT-2022-9481
CVE-2021-24843
·
تاريخ النشر
2022-02-07
·
تاريخ التحديث
2022-02-10
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
SupportCandy WordPress plugin versions prior to 2.2.7
Description
The issue is related to the lack of a CRSF check in the
wpsc tickets AJAX action of the SupportCandy WordPress plugin. This could allow attackers to make a logged-in admin call the action and delete arbitrary tickets via the set delete permanently bulk ticket setting action.Recommendations
For versions prior to 2.2.7, update to version 2.2.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the
wpsc tickets AJAX action to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾