PT-2022-9494

CVE-2021-24895

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-20

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Cybersoldier WordPress plugin versions prior to 1.7.0
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of URL settings before outputting them in an attribute. This can occur even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾