PT-2022-9495

CVE-2021-24897

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-20

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Add Subtitle WordPress plugin versions prior to 1.1.1
Description The issue allows users with a role as low as contributor to perform Cross-Site Scripting attacks due to the lack of sanitization or escaping of the sub-title field when output in the page. This field is available only with the classic editor.
Recommendations For Add Subtitle WordPress plugin versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of the classic editor or limiting contributor roles to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾