PT-2022-9496

CVE-2021-24898

·

تاريخ النشر

2022-02-28

·

تاريخ التحديث

2022-03-07

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions EditableTable WordPress plugin versions prior to 0.1.5
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of Table and Column fields. This can occur even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 0.1.5, update to version 0.1.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾