PT-2022-9497

CVE-2021-24900

·

تاريخ النشر

2022-02-01

·

تاريخ التحديث

2022-03-30

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Ninja Tables WordPress plugin versions prior to 4.1.8
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitising and escaping some of its table fields, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 4.1.8, update to version 4.1.8 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's table fields to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾