PT-2022-9500

CVE-2021-24904

·

تاريخ النشر

2022-02-14

·

تاريخ التحديث

2022-02-22

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mortgage Calculators WP WordPress plugin versions prior to 1.56
Description The issue concerns a lack of sanitization on the color setting of the background of a calculator. This could allow high privilege users to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For Mortgage Calculators WP WordPress plugin versions prior to 1.56, update to version 1.56 or later to resolve the issue. As a temporary workaround, consider restricting access to the calculator settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾