PT-2022-9510

CVE-2021-24921

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Advanced Database Cleaner WordPress plugin versions prior to 3.0.4
Description The issue concerns a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly sanitise and escape $ GET keys and values before outputting them back in attributes.
Recommendations For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾