PT-2022-9515

CVE-2021-24934

·

تاريخ النشر

2022-02-01

·

تاريخ التحديث

2022-02-04

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Visual CSS Style Editor WordPress plugin versions prior to 7.5.4
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the wyp page type parameter is not properly sanitized and escaped before being outputted back in an admin page. This allows for malicious scripts to be injected and executed.
Recommendations For versions prior to 7.5.4, update to version 7.5.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page where the wyp page type parameter is outputted to minimize the risk of exploitation. Avoid using the wyp page type parameter in the affected admin page until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾