PT-2022-9520
CVE-2021-24944
·
تاريخ النشر
2022-02-01
·
تاريخ التحديث
2022-02-04
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Custom Dashboard & Login Page WordPress plugin versions prior to 7.0
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing some of its settings, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 7.0, update to version 7.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾