PT-2022-9529

CVE-2021-24959

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-20

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Email Users WordPress plugin versions prior to 1.8
Description The issue allows authenticated users to perform SQL injection attacks due to the lack of escaping of the data raw parameter in the /wp-admin/admin-ajax.php "weu selected users 1" AJAX action.
Recommendations For WP Email Users WordPress plugin versions prior to 1.8, update to version 1.7.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾