PT-2022-9530

CVE-2021-24960

·

تاريخ النشر

2022-03-07

·

تاريخ التحديث

2022-03-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress File Upload WordPress plugin versions prior to 4.16.3 wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3
Description The issue allows users with a role as low as Contributor to configure the upload form to allow uploading of SVG files. These SVG files could then be used for Cross-Site Scripting attacks.
Recommendations For WordPress File Upload WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later. For wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾