PT-2022-9531
CVE-2021-24961
·
تاريخ النشر
2022-03-07
·
تاريخ التحديث
2022-03-11
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress File Upload WordPress plugin versions prior to 4.16.3
wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3
Description
The issue allows users with a role as low as Contributor to perform Cross-Site Scripting attacks due to the plugin not escaping some of its shortcode arguments.
Recommendations
For WordPress File Upload WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
For wordpress-file-upload-pro WordPress plugin versions prior to 4.16.3, update to version 4.16.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾