PT-2022-9533

CVE-2021-24963

·

تاريخ النشر

2022-01-03

·

تاريخ التحديث

2022-01-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions LiteSpeed Cache WordPress plugin versions prior to 4.4.4
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the qc res parameter is not properly escaped before being outputted back in the JavaScript code of an admin page. This allows for malicious scripts to be injected.
Recommendations For versions prior to 4.4.4, update to version 4.4.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page where the qc res parameter is used until a patch is applied. Avoid using the qc res parameter in the affected JavaScript code until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾