PT-2022-9536
CVE-2021-24966
·
تاريخ النشر
2022-03-14
·
تاريخ التحديث
2022-03-20
الوصف من
CVSS 3.1
4.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Error Log Viewer WordPress plugin versions prior to 1.1.2
Description
The issue allows high privilege users to clear arbitrary files on the web server, including those outside of the blog folder, due to a lack of validation of the log file path to clear.
Recommendations
For Error Log Viewer WordPress plugin versions prior to 1.1.2, update to version 1.1.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾