PT-2022-9565

CVE-2021-25008

·

تاريخ النشر

2022-01-24

·

تاريخ التحديث

2022-01-27

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Code Snippets WordPress plugin versions prior to 2.14.3
Description The issue is related to a Reflected Cross-Site Scripting problem. This occurs because the snippets-safe-mode parameter is not properly escaped before being outputted back in attributes.
Recommendations For versions prior to 2.14.3, update to version 2.14.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾