PT-2022-9571

CVE-2021-25014

·

تاريخ النشر

2022-02-14

·

تاريخ التحديث

2022-02-22

الوصف من

CVSS 3.1
3.5
منخفضة
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Ibtana WordPress plugin versions prior to 1.1.4.9
Description The issue concerns a lack of authorization and CSRF checks in the ive save general settings AJAX action. This allows any authenticated user, such as a subscriber, to call the action and change the plugin's settings, potentially leading to a Stored Cross-Site Scripting issue.
Recommendations For versions prior to 1.1.4.9, update to version 1.1.4.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the ive save general settings AJAX action to prevent unauthorized changes to the plugin's settings.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾