PT-2022-9574
CVE-2021-25017
·
تاريخ النشر
2022-01-24
·
تاريخ التحديث
2022-01-27
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Tutor LMS WordPress plugin versions prior to 1.9.12
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the search parameter is not properly escaped before being outputted back in an attribute on an admin page.
Recommendations
For versions prior to 1.9.12, update to version 1.9.12 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾