PT-2022-9581

CVE-2021-25024

·

تاريخ النشر

2022-01-17

·

تاريخ التحديث

2022-01-24

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions EventCalendar WordPress plugin versions prior to 1.1.51
Description The issue is related to Reflected Cross-Site Scripting, where some user input is not properly escaped before being outputted back in attributes. This can lead to security issues.
Recommendations For versions prior to 1.1.51, update to version 1.1.51 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾