PT-2022-9583

CVE-2021-25026

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-20

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Patreon WordPress plugin versions prior to 1.8.2
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of the Custom Patreon Page name field, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.8.2, update to version 1.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Custom Patreon Page name field to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾