PT-2022-9588

CVE-2021-25031

·

تاريخ النشر

2022-01-24

·

تاريخ التحديث

2022-01-28

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Image Hover Effects Ultimate WordPress plugin versions prior to 9.7.1
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the effects parameter is not properly escaped before being outputted back in an attribute on an admin page. This allows for malicious scripts to be injected and executed.
Recommendations For versions prior to 9.7.1, update to version 9.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin page where the effects parameter is used until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾