PT-2022-9590

CVE-2021-25033

·

تاريخ النشر

2022-02-14

·

تاريخ التحديث

2022-02-23

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress Newsletter Plugin version 1.6.4 and earlier
Description The issue is related to an open redirect problem. It occurs because the to parameter is not validated before redirecting the user to its given value.
Recommendations For WordPress Newsletter Plugin version 1.6.4 and earlier, update to version 1.6.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾