PT-2022-9591

CVE-2021-25034

·

تاريخ النشر

2022-02-28

·

تاريخ التحديث

2022-03-08

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP User WordPress plugin versions prior to 7.0
Description The issue arises from the lack of proper sanitization and escaping of certain parameters in pages where the [wp user] shortcode is used, leading to Reflected Cross-Site Scripting issues.
Recommendations For versions prior to 7.0, update to version 7.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾