PT-2022-9604

CVE-2021-25048

·

تاريخ النشر

2022-04-04

·

تاريخ التحديث

2022-04-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions KingComposer WordPress plugin versions prior to 2.9.7
Description The issue concerns a lack of proper authorization, CSRF protection, and input sanitization/escaping in the KingComposer WordPress plugin. This allows any authenticated user to create arbitrary profiles, potentially including Cross-Site Scripting payloads.
Recommendations For KingComposer WordPress plugin versions prior to 2.9.7, update to version 2.9.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾