PT-2022-9609

CVE-2021-25053

·

تاريخ النشر

2022-01-10

·

تاريخ التحديث

2022-01-14

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Coder WordPress plugin versions prior to 2.5.2
Description The issue allows for the inclusion of arbitrary files with PHP extension, as well as files using data:// or http:// protocols, within the wow-company admin menu page. This can lead to CSRF and remote code execution.
Recommendations For WP Coder WordPress plugin versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾